chat/tkirc - The NetBSD Packages Collection

GUI for the ircII Internet Relay Chat client

tkirc is a frontend for unix's ircII (shell-client for the Internet
Relay Chat) based on Tcl/Tk.  If you know how to use ircII, you should
not have any problems to use tkirc after installation.

See /usr/pkg/share/doc/tkirc/README for more information.

Also, copy /usr/pkg/share/doc/tkirc/tkircrc-example to $HOME/.tkircrc.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

chat/ircII x11/tk

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hftkirc-1.202nb1.tgz
NetBSD 8.0earmv7hftkirc-1.202nb1.tgz
NetBSD 8.0earmv7hftkirc-1.202nb1.tgz
NetBSD 8.0i386tkirc-1.202nb1.tgz
NetBSD 8.0i386tkirc-1.202nb1.tgz
NetBSD 8.0i386tkirc-1.202nb1.tgz
NetBSD 8.0powerpctkirc-1.202nb1.tgz
NetBSD 8.0powerpctkirc-1.202nb1.tgz
NetBSD 8.0powerpctkirc-1.202nb1.tgz
NetBSD 8.0powerpctkirc-1.202nb1.tgz
NetBSD 8.0x86_64tkirc-1.202nb1.tgz
NetBSD 8.0x86_64tkirc-1.202nb1.tgz
NetBSD 8.0x86_64tkirc-1.202nb1.tgz
NetBSD 9.0aarch64tkirc-1.202nb1.tgz
NetBSD 9.0aarch64tkirc-1.202nb1.tgz
NetBSD 9.0aarch64tkirc-1.202nb1.tgz
NetBSD 9.0alphatkirc-1.202nb1.tgz
NetBSD 9.0alphatkirc-1.202nb1.tgz
NetBSD 9.0alphatkirc-1.202nb1.tgz
NetBSD 9.0earmtkirc-1.202nb1.tgz
NetBSD 9.0earmv6hftkirc-1.202nb1.tgz
NetBSD 9.0earmv6hftkirc-1.202nb1.tgz
NetBSD 9.0earmv6hftkirc-1.202nb1.tgz
NetBSD 9.0earmv6hftkirc-1.202nb1.tgz
NetBSD 9.0earmv7hftkirc-1.202nb1.tgz
NetBSD 9.0earmv7hftkirc-1.202nb1.tgz
NetBSD 9.0earmv7hftkirc-1.202nb1.tgz
NetBSD 9.0earmv7hftkirc-1.202nb1.tgz
NetBSD 9.0earmv7hftkirc-1.202nb1.tgz
NetBSD 9.0i386tkirc-1.202nb1.tgz
NetBSD 9.0i386tkirc-1.202nb1.tgz
NetBSD 9.0i386tkirc-1.202nb1.tgz
NetBSD 9.0mips64ebtkirc-1.202nb1.tgz
NetBSD 9.0mips64ebtkirc-1.202nb1.tgz
NetBSD 9.0mips64ebtkirc-1.202nb1.tgz
NetBSD 9.0powerpctkirc-1.202nb1.tgz
NetBSD 9.0powerpctkirc-1.202nb1.tgz
NetBSD 9.0powerpctkirc-1.202nb1.tgz
NetBSD 9.0powerpctkirc-1.202nb1.tgz
NetBSD 9.0sparc64tkirc-1.202nb1.tgz
NetBSD 9.0sparc64tkirc-1.202nb1.tgz
NetBSD 9.0sparc64tkirc-1.202nb1.tgz
NetBSD 9.0sparctkirc-1.202nb1.tgz
NetBSD 9.0sparctkirc-1.202nb1.tgz
NetBSD 9.0x86_64tkirc-1.202nb1.tgz
NetBSD 9.0x86_64tkirc-1.202nb1.tgz
NetBSD 9.0x86_64tkirc-1.202nb1.tgz
NetBSD 9.0x86_64tkirc-1.202nb1.tgz
NetBSD 9.0x86_64tkirc-1.202nb1.tgz
NetBSD 9.0x86_64tkirc-1.202nb1.tgz
NetBSD 9.0x86_64tkirc-1.202nb1.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.