chat/telepathy-mission-control5 - The NetBSD Packages Collection

Telepathy component providing abstractions for "end-user" applications

Mission Control, or MC, is a Telepathy component providing a way
for "end-user" applications to abstract some of the details of
connection managers, to provide a simple way to manipulate a bunch
of connection managers at once, and to remove the need to have in
each program the account definitions and credentials.

Misson Control implements some well-defined API's much like each
connection manager respond to a set of well-defined telepathy API's.
The set of API's implemented by MCs will be split in several
interfaces to ease progressive and adaptative implementation of
each facet.

There are different types of files that the MC will use, and that
are installed by the various connection managers package or
third-party application needing to be hooked-in. MC is able to
handle all those file formats as expected.

Build dependencies

textproc/py-expat pkgtools/cwrappers devel/glib2-tools devel/libtool-base devel/gmake devel/pkgconf

Runtime dependencies

security/libgnome-keyring devel/glib2 sysutils/dbus chat/telepathy-glib sysutils/dbus-glib lang/python27 textproc/libxslt security/libgnome-keyring devel/glib2 chat/telepathy-glib sysutils/dbus-glib lang/python27 textproc/libxslt

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hftelepathy-mission-control5-5.7.9nb12.tgz
NetBSD 8.0earmv7hftelepathy-mission-control5-5.7.9nb10.tgz
NetBSD 8.0earmv7hftelepathy-mission-control5-5.7.9nb12.tgz
NetBSD 8.0i386telepathy-mission-control5-5.7.9nb10.tgz
NetBSD 8.0i386telepathy-mission-control5-5.7.9nb12.tgz
NetBSD 8.0i386telepathy-mission-control5-5.7.9nb12.tgz
NetBSD 8.0x86_64telepathy-mission-control5-5.7.9nb12.tgz
NetBSD 8.0x86_64telepathy-mission-control5-5.7.9nb10.tgz
NetBSD 8.0x86_64telepathy-mission-control5-5.7.9nb12.tgz
NetBSD 9.0aarch64telepathy-mission-control5-5.7.9nb12.tgz
NetBSD 9.0aarch64telepathy-mission-control5-5.7.9nb10.tgz
NetBSD 9.0aarch64telepathy-mission-control5-5.7.9nb12.tgz
NetBSD 9.0alphatelepathy-mission-control5-5.7.9nb12.tgz
NetBSD 9.0alphatelepathy-mission-control5-5.7.9nb10.tgz
NetBSD 9.0alphatelepathy-mission-control5-5.7.9nb12.tgz
NetBSD 9.0earmtelepathy-mission-control5-5.7.9nb12.tgz
NetBSD 9.0earmv6hftelepathy-mission-control5-5.7.9nb12.tgz
NetBSD 9.0earmv6hftelepathy-mission-control5-5.7.9nb10.tgz
NetBSD 9.0earmv6hftelepathy-mission-control5-5.7.9nb12.tgz
NetBSD 9.0earmv6hftelepathy-mission-control5-5.7.9nb12.tgz
NetBSD 9.0earmv7hftelepathy-mission-control5-5.7.9nb12.tgz
NetBSD 9.0earmv7hftelepathy-mission-control5-5.7.9nb10.tgz
NetBSD 9.0earmv7hftelepathy-mission-control5-5.7.9nb12.tgz
NetBSD 9.0earmv7hftelepathy-mission-control5-5.7.9nb12.tgz
NetBSD 9.0earmv7hftelepathy-mission-control5-5.7.9nb12.tgz
NetBSD 9.0i386telepathy-mission-control5-5.7.9nb10.tgz
NetBSD 9.0i386telepathy-mission-control5-5.7.9nb12.tgz
NetBSD 9.0i386telepathy-mission-control5-5.7.9nb12.tgz
NetBSD 9.0mips64ebtelepathy-mission-control5-5.7.9nb12.tgz
NetBSD 9.0mips64ebtelepathy-mission-control5-5.7.9nb12.tgz
NetBSD 9.0mipseltelepathy-mission-control5-5.7.9nb12.tgz
NetBSD 9.0sparc64telepathy-mission-control5-5.7.9nb12.tgz
NetBSD 9.0sparc64telepathy-mission-control5-5.7.9nb10.tgz
NetBSD 9.0sparc64telepathy-mission-control5-5.7.9nb10.tgz
NetBSD 9.0sparc64telepathy-mission-control5-5.7.9nb12.tgz
NetBSD 9.0x86_64telepathy-mission-control5-5.7.9nb11.tgz
NetBSD 9.0x86_64telepathy-mission-control5-5.7.9nb12.tgz
NetBSD 9.0x86_64telepathy-mission-control5-5.7.9nb12.tgz
NetBSD 9.0x86_64telepathy-mission-control5-5.7.9nb12.tgz
NetBSD 9.0x86_64telepathy-mission-control5-5.7.9nb10.tgz
NetBSD 9.0x86_64telepathy-mission-control5-5.7.9nb12.tgz
NetBSD 9.0x86_64telepathy-mission-control5-5.7.9nb12.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.