chat/scrollz - The NetBSD Packages Collection

Advanced IRC client based on ircII client

ScrollZ is an advanced IRC client based on ircII client. It was
developed on Linux, but can be compiled on variety of Unix platforms.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

(none)

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfscrollz-2.2.3nb9.tgz
NetBSD 8.0earmv7hfscrollz-2.2.3nb9.tgz
NetBSD 8.0earmv7hfscrollz-2.2.3nb9.tgz
NetBSD 8.0i386scrollz-2.2.3nb9.tgz
NetBSD 8.0i386scrollz-2.2.3nb9.tgz
NetBSD 8.0i386scrollz-2.2.3nb9.tgz
NetBSD 8.0powerpcscrollz-2.2.3nb9.tgz
NetBSD 8.0powerpcscrollz-2.2.3nb9.tgz
NetBSD 8.0powerpcscrollz-2.2.3nb9.tgz
NetBSD 8.0powerpcscrollz-2.2.3nb9.tgz
NetBSD 8.0x86_64scrollz-2.2.3nb9.tgz
NetBSD 8.0x86_64scrollz-2.2.3nb9.tgz
NetBSD 8.0x86_64scrollz-2.2.3nb9.tgz
NetBSD 9.0aarch64scrollz-2.2.3nb9.tgz
NetBSD 9.0aarch64scrollz-2.2.3nb9.tgz
NetBSD 9.0aarch64scrollz-2.2.3nb9.tgz
NetBSD 9.0alphascrollz-2.2.3nb9.tgz
NetBSD 9.0alphascrollz-2.2.3nb9.tgz
NetBSD 9.0alphascrollz-2.2.3nb9.tgz
NetBSD 9.0earmscrollz-2.2.3nb9.tgz
NetBSD 9.0earmv6hfscrollz-2.2.3nb9.tgz
NetBSD 9.0earmv6hfscrollz-2.2.3nb9.tgz
NetBSD 9.0earmv6hfscrollz-2.2.3nb9.tgz
NetBSD 9.0earmv6hfscrollz-2.2.3nb9.tgz
NetBSD 9.0earmv7hfscrollz-2.2.3nb9.tgz
NetBSD 9.0earmv7hfscrollz-2.2.3nb9.tgz
NetBSD 9.0earmv7hfscrollz-2.2.3nb9.tgz
NetBSD 9.0earmv7hfscrollz-2.2.3nb9.tgz
NetBSD 9.0earmv7hfscrollz-2.2.3nb9.tgz
NetBSD 9.0i386scrollz-2.2.3nb9.tgz
NetBSD 9.0i386scrollz-2.2.3nb9.tgz
NetBSD 9.0i386scrollz-2.2.3nb9.tgz
NetBSD 9.0mips64ebscrollz-2.2.3nb9.tgz
NetBSD 9.0mips64ebscrollz-2.2.3nb9.tgz
NetBSD 9.0mips64ebscrollz-2.2.3nb9.tgz
NetBSD 9.0powerpcscrollz-2.2.3nb9.tgz
NetBSD 9.0powerpcscrollz-2.2.3nb9.tgz
NetBSD 9.0powerpcscrollz-2.2.3nb9.tgz
NetBSD 9.0powerpcscrollz-2.2.3nb9.tgz
NetBSD 9.0sparc64scrollz-2.2.3nb9.tgz
NetBSD 9.0sparc64scrollz-2.2.3nb9.tgz
NetBSD 9.0sparc64scrollz-2.2.3nb9.tgz
NetBSD 9.0sparc64scrollz-2.2.3nb9.tgz
NetBSD 9.0sparcscrollz-2.2.3nb9.tgz
NetBSD 9.0sparcscrollz-2.2.3nb9.tgz
NetBSD 9.0sparcscrollz-2.2.3nb9.tgz
NetBSD 9.0x86_64scrollz-2.2.3nb9.tgz
NetBSD 9.0x86_64scrollz-2.2.3nb9.tgz
NetBSD 9.0x86_64scrollz-2.2.3nb9.tgz
NetBSD 9.0x86_64scrollz-2.2.3nb9.tgz
NetBSD 9.0x86_64scrollz-2.2.3nb9.tgz
NetBSD 9.0x86_64scrollz-2.2.3nb9.tgz
NetBSD 9.0x86_64scrollz-2.2.3nb9.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

regexp
Enable POSIX.2 regexp support.
utf8
Enable UTF-8 (iconv) character encoding support.
efence
Build with Electric Fence malloc() debugger support.
inet6
Enable support for IPv6.
dante
socks4
Enable Socks4 support.
gnutls
Enable GNU TLS support.

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.