chat/loudmouth - The NetBSD Packages Collection

Lightweight Jabber client library

Loudmouth is a lightweight and easy-to-use C library for programming with the
Jabber protocol. It's designed to be easy to get started with and yet
extensible to let you do anything the Jabber protocol allows.

Build dependencies

pkgtools/cwrappers devel/glib2-tools devel/libtool-base devel/gmake devel/pkgconf

Runtime dependencies

devel/glib2 devel/glib2

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfloudmouth-1.5.3nb2.tgz
NetBSD 8.0earmv7hfloudmouth-1.5.3nb2.tgz
NetBSD 8.0earmv7hfloudmouth-1.5.4.tgz
NetBSD 8.0i386loudmouth-1.5.3nb2.tgz
NetBSD 8.0i386loudmouth-1.5.3nb2.tgz
NetBSD 8.0i386loudmouth-1.5.4.tgz
NetBSD 8.0powerpcloudmouth-1.5.3nb2.tgz
NetBSD 8.0powerpcloudmouth-1.5.4.tgz
NetBSD 8.0powerpcloudmouth-1.5.3nb2.tgz
NetBSD 8.0powerpcloudmouth-1.5.4.tgz
NetBSD 8.0x86_64loudmouth-1.5.4.tgz
NetBSD 8.0x86_64loudmouth-1.5.3nb2.tgz
NetBSD 8.0x86_64loudmouth-1.5.3nb2.tgz
NetBSD 9.0aarch64loudmouth-1.5.4.tgz
NetBSD 9.0aarch64loudmouth-1.5.3nb2.tgz
NetBSD 9.0aarch64loudmouth-1.5.3nb2.tgz
NetBSD 9.0alphaloudmouth-1.5.4.tgz
NetBSD 9.0alphaloudmouth-1.5.3nb2.tgz
NetBSD 9.0alphaloudmouth-1.5.3nb2.tgz
NetBSD 9.0earmloudmouth-1.5.3nb2.tgz
NetBSD 9.0earmloudmouth-1.5.3nb2.tgz
NetBSD 9.0earmloudmouth-1.5.4.tgz
NetBSD 9.0earmv6hfloudmouth-1.5.4.tgz
NetBSD 9.0earmv6hfloudmouth-1.5.3nb2.tgz
NetBSD 9.0earmv6hfloudmouth-1.5.3nb2.tgz
NetBSD 9.0earmv6hfloudmouth-1.5.3nb2.tgz
NetBSD 9.0earmv7hfloudmouth-1.5.4.tgz
NetBSD 9.0earmv7hfloudmouth-1.5.3nb2.tgz
NetBSD 9.0earmv7hfloudmouth-1.5.3nb2.tgz
NetBSD 9.0earmv7hfloudmouth-1.5.3nb2.tgz
NetBSD 9.0earmv7hfloudmouth-1.5.4.tgz
NetBSD 9.0i386loudmouth-1.5.3nb2.tgz
NetBSD 9.0i386loudmouth-1.5.3nb2.tgz
NetBSD 9.0i386loudmouth-1.5.4.tgz
NetBSD 9.0mips64ebloudmouth-1.5.4.tgz
NetBSD 9.0mips64ebloudmouth-1.5.3nb2.tgz
NetBSD 9.0mips64ebloudmouth-1.5.3nb2.tgz
NetBSD 9.0mipselloudmouth-1.5.3nb2.tgz
NetBSD 9.0mipselloudmouth-1.5.4.tgz
NetBSD 9.0powerpcloudmouth-1.5.3nb2.tgz
NetBSD 9.0powerpcloudmouth-1.5.3nb2.tgz
NetBSD 9.0powerpcloudmouth-1.5.4.tgz
NetBSD 9.0powerpcloudmouth-1.5.4.tgz
NetBSD 9.0sh3elloudmouth-1.5.3nb2.tgz
NetBSD 9.0sh3elloudmouth-1.5.4.tgz
NetBSD 9.0sparc64loudmouth-1.5.4.tgz
NetBSD 9.0sparc64loudmouth-1.5.3nb2.tgz
NetBSD 9.0sparc64loudmouth-1.5.3nb2.tgz
NetBSD 9.0sparc64loudmouth-1.5.3nb2.tgz
NetBSD 9.0sparcloudmouth-1.5.4.tgz
NetBSD 9.0sparcloudmouth-1.5.3nb2.tgz
NetBSD 9.0sparcloudmouth-1.5.3nb2.tgz
NetBSD 9.0x86_64loudmouth-1.5.3nb2.tgz
NetBSD 9.0x86_64loudmouth-1.5.3nb2.tgz
NetBSD 9.0x86_64loudmouth-1.5.4.tgz
NetBSD 9.0x86_64loudmouth-1.5.4.tgz
NetBSD 9.0x86_64loudmouth-1.5.3nb2.tgz
NetBSD 9.0x86_64loudmouth-1.5.3nb2.tgz
NetBSD 9.0x86_64loudmouth-1.5.4.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.